Back to overview
Downtime
Limeroad - Webhook, Limeroad - Orders, and 4 other services are down
Nov 27 at 10:52am IST
Resolved
Nov 27 at 10:54am IST
Limeroad - Webhook recovered.
Affected services
Updated
Nov 27 at 10:54am IST
TataCliqLuxury - Webhook recovered.
Affected services
Updated
Nov 27 at 10:54am IST
Limeroad - Orders, TataCliqLuxury - Main, Flipkart - Main, and 1 other resource recovered.
Affected services
Updated
Nov 27 at 10:53am IST
TataCliqLuxury - Main, Flipkart - Main, and Flipkart - Webhook went down.
Affected services
Created
Nov 27 at 10:52am IST
Limeroad - Webhook, Limeroad - Orders, and TataCliqLuxury - Webhook went down.
Affected services