Back to overview
Degraded
Fynd-Konnect | RBL SAP Outage
Oct 23 at 03:04pm IST
Resolved
Oct 23 at 03:37pm IST
Resolved | This incident has been resolved.
Affected services
Updated
Oct 23 at 03:18pm IST
Monitoring | A fix has been implemented and we are monitoring the results.
Affected services
Updated
Oct 23 at 03:17pm IST
Identified | The issue has been identified and a fix is being implemented.
Affected services
Created
Oct 23 at 03:04pm IST
Investigating | We are currently investigating this issue.
Affected services